Faltafar

Members
  • Content count

    211
  • Joined

  • Last visited

1 Follower

About Faltafar

Firestorm User

  • Name Zalía
  • Class Druida
  • Level 120
  • Realm Sethraliss

Recent Profile Visitors

996 profile views
  1. Ya mismo se arreglo la verdad no cambie nada, siemplemente logue normalmente y me dejo ingresar sin problemas de la nada se arreglo solo. Asi que pueden cerrar el post.
  2. ¿Todabia no hay una solucion?. E visto a varios que usando el desbloqueador de personajes luego de una caida le arreglaba el problema, pero en mi caso no cambia en nada.
  3. Como le dije anteriormente, el personaje exacto no recuerdo cual podria ser, tal vez el principal Dalía y la expancion Battle for azeroth. Si ese personaje no es podrian ser Thallí,Teokath,Chjar o Dypobox todos de la misma expancion Bfa.
  4. ¿Alguna posible solucion? Como dije anteriormente esto solo me pasa con esta cuenta, cuando ingreso con alguna nueva o diferente no tengo ningun problema pero en esta que tengo todos mis personajes no me deja ingresar.
  5. Parece que es un problema de la cuenta, acabo de loguear con una cuenta nueva y no me dio ningun problema pero al tratar de usar esta la cual es donde tengo todo me da este error. Porque pasara esto?
  6. Si crees que la mision esta bug y que no es problema tuyo podrias reportarlo en el bugtracker.
  7. Nada, no cambio en nada.
  8. Acabo de cambiarlo pero tampoco funciono.
  9. Es uno de los primeros procesos que use para tratar de solucionar el error pero no funciono, lo trate de usar nuevamente pero tampoco logro solucionar nada.
  10. Esto lo hice con todos mis personajes solo por el hecho de buscar una solucion, tampoco funciono.
  11. No recuerdo exactamente pero calculo que fue mi principal, Dalía.
  12. Argentina. Ademas no creo que sea por las caidas del servidor ya que cuando este se cae directamente el error cambia y aparece el comun de perdida de conexion.
  13. La edite por las dudas para tapar cualquier informacion personal. El error este no cambia simplemente se queda estatico en esa parte, e llegado a esperar una hora o mas para ver si lograba entrar pero no cambio en nada.
  14. Si, en repetidas ocaciones. Ademas e borrado todas las carpetas del cliente exceptuando la de data, esto tampoco funciono.
  15. No creo que cambie en nada debido que hace un tiempo deje de jugar por lo que ningun personaje deberia estart en una instancia, ademas no creo que sea un problema con los personajes ya que no puedo ni entrar a la pestaña de selecion de personajes. El cliente lo instale hace 2 dias que es cuando volvi al servidor desde entonces no e podido logear ni una vez.