• Anuncios

    • LegnaX

      Battle for Azeroth, ¡Beta Cerrada!   03/02/2017

      ¡Tienen toda la información en el siguiente enlace!  
    • LegnaX

      RGPD (LEY DE 25 DE MAYO DE 2018)   24/05/2018

      Pueden ver el original RGPD del servidor en este enlace (inglés). Opcionalmente, pueden ver una versión adaptada al español aquí: ¡Es muy importante leer y aceptar esto antes de seguir jugando!
    • Terënas

      ¿Necesitas ayuda?   16/08/2018

      Bienvenidos al foro en español de Firestorm
      Si es tu primera vez y no sabes dónde solicitar ayuda para resolver tu problema, te dejamos unos enlaces que seguro te serán de utilidad.   ¿Tienes un problema dentro del juego? ¿No puedes entrar al juego? ¿Compraste puntos y no te han llegado? ¿Fuiste sancionado y quieres apelar? ¿Perdiste una montura u objetos? ¿Encontraste a un jugador haciendo trampa? ¿Compraste algo en la tienda y no te ha llegado? ¿Encontraste un bug (error o fallo) en el juego?   Si deseas contactar con un miembro del Staff puedes ver la lista completa de miembros en el siguiente enlace:    
LegnaX

Cliente de 64 bits

123 posts en este tema

Hoy implementan una nueva raid y por eso el server se esta desconectando cada 5 minuto, nos pasa a todos, toca tener paciencia a que terminen de solucionar los inconveniente  

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
hace 3 horas, saraheart dijo:

Hola hace poquito que empece a jugar, alguien puede ayudarme? es que se me desconecta cada 5 min. del juego y no se si soy yo o que. Yo estoy en el reino de sylvanas y desde ayer que empece a jugar me tira. yo el juego me lo baje desde el Launcher porque desde el Torrent, ademas de que estuve 3 días bajándolo no me funciona, así que no se si estoy haciendo algo mal o es que hay problemas :(

Saludos^^

se cae por la implementacion del nuevo parche es normal

 

saludos

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

pasen link del launcher de 64 plox

Compartir este post


Enlace al post
Compartir en otros sitios

 64 bit es raro ya que el parche 7.0 no se me congelaba la pantalla algunos segundos pero el parche 7.1.5 me pasa eso a abrir el mapa o entrar en subasta o en combate jcj bg es constante *-*.

Compartir este post


Enlace al post
Compartir en otros sitios

buenas, ya no funciona para la version 7.1.5? no alcanze a probarlo antes y al abrirlo ahora sale para la version 7.0.3 y no encuentra reinos, hay que esperar el siguiente?

Compartir este post


Enlace al post
Compartir en otros sitios

Muy interesante todo esto, pero ahora centraros en WOD

Compartir este post


Enlace al post
Compartir en otros sitios

porque al iniciar legión me dice que no hay reinos inico con el wow64 y 32 y pasa lo mismo.

 

Editado por kata

Compartir este post


Enlace al post
Compartir en otros sitios

cuando lanzo el archivo descargado me sale error cas system, por que puede ser?

Compartir este post


Enlace al post
Compartir en otros sitios

Digan como reparar el error !!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Para todos esos que tienen problemas con el wow 32 o 64 bits. Eliminais ambos pero, no de forma permanente en principio, mandarlos a la papelera por si hay que restaurarlos. Despues arrancar el launcher de firestorm y si no empieza a descargarlos por si solo (que deberia) vais a la opcion de reparar y le dais y descargara unos nuevos wow.exe con los que deberiais poder jugar sin problema.

Para los que les dice que no hay servers disponibles o son incompatibles es porque estais arrancando directamente desde el wow.exe en lugar del launcher. Arrancar el launcher que os actualice a la version actual y listo, despues podreis jugar con el wow.exe como siempre (salvo que fuera un problema de que estuvieran metiendo un update nuevo en el momento que os tiraba el error y los servers estuvieran off).

Suerte.

Compartir este post


Enlace al post
Compartir en otros sitios

POr fa por fa por fa habiliten este cliente 64 otra vez para la 7.15

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 23 horas, ermitaño dijo:

POr fa por fa por fa habiliten este cliente 64 otra vez para la 7.15

 

Que yo sepa esta habilitado yo lo descargue ase uno día

Compartir este post


Enlace al post
Compartir en otros sitios

No aparece nada, lo ejecuto en modo administrador, y con doble click, y de ninguna forma lo abre. ¿Alguna manera de arreglarlo?

 

Edit: Sí lo tengo en la carpeta de WoW.

Editado por d0pe

Compartir este post


Enlace al post
Compartir en otros sitios
On 29/1/2017 at 11:36 AM, erinies dijo:

a mi no me va ni como administrador ni como nada solo me sale una ventana que dice

http://beta-cdn.fstorm.cc/wow/cdns:
World of Warcraft no ha podido conectar con la fuente de datos de la red. Para solucionar este error, por favor, visita https://battle.net/support/article/7411.

Me sale lo mismo, probe con: netsh winsock reset pero tampoco me funciona..

Compartir este post


Enlace al post
Compartir en otros sitios

que asco

 

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un problema disculpen, Directamente lo e intentado abrir como administrador y asi normal, y pues yo lo inicio desde el archivo de firestorm Legion 7.3.5. y no abre de 64 bits, no abre nunca xD, Alguien me puede ayudar porfavor?

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, buenas, he "instalado" el último parche con el método en el que ya tengo el cliente 7.1.5 y sin el launcher (no me gusta porque nunca informaba del proceso de la descarga, no sé si ya lo corrigieron), el caso es que me descargué esos archivos y seguí los pasos, hasta ahí todo bien, mi problema es que cuando juego indica como que está descargando, pero siempre está al 0% y me mide el ancho de banda a 0 Mbps, alguna solución? Gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

He probado varias formas: como admin, borrar y ejecutar el launcher y volver a abrir, volver a descargar desde Torrent... no consigo abrirlo, se queda congelado luego de pedir elegir el idioma.  Por qué lo ponéis tan difícil para jugar o no dáis una guía para instalar que esté a la mano???

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

buenas noches yo  tengo el problema "http://beta-cdn.fstorm.cc/wow/versions:
World of Warcraft no ha podido cargar la dirección de la fuente de datos de la red. Para solucionar este problema, por favor, visita https://battle.net/support/article/7413."

pueden darme alguna sugerencia de como arreglarlo mi wow funcionaba bien con el ultimo parche pero de pronto dio este  error, ademas veo que a algunos les da el mismo problema

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

nose usar el foro tengo un problema el juego me va en camara lenta como lo soluciono?

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo una pregunta vengo del server monster wow y tengo el cliente completo de ese server para poder jugar en este servidor debo descargar de nuevo el cliente de firestorm?

Compartir este post


Enlace al post
Compartir en otros sitios

a mi no me abre nada :( sale para escoger idioma y región, pero de ahí a mas adelante no pasa nada

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión