• Anuncios

    • LegnaX

      Battle for Azeroth, ¡Beta Cerrada!   03/02/2017

      ¡Tienen toda la información en el siguiente enlace!  
    • LegnaX

      RGPD (LEY DE 25 DE MAYO DE 2018)   24/05/2018

      Pueden ver el original RGPD del servidor en este enlace (inglés). Opcionalmente, pueden ver una versión adaptada al español aquí: ¡Es muy importante leer y aceptar esto antes de seguir jugando!
    • Terënas

      ¿Necesitas ayuda?   16/08/2018

      Bienvenidos al foro en español de Firestorm
      Si es tu primera vez y no sabes dónde solicitar ayuda para resolver tu problema, te dejamos unos enlaces que seguro te serán de utilidad.   ¿Tienes un problema dentro del juego? ¿No puedes entrar al juego? ¿Compraste puntos y no te han llegado? ¿Fuiste sancionado y quieres apelar? ¿Perdiste una montura u objetos? ¿Encontraste a un jugador haciendo trampa? ¿Compraste algo en la tienda y no te ha llegado? ¿Encontraste un bug (error o fallo) en el juego?   Si deseas contactar con un miembro del Staff puedes ver la lista completa de miembros en el siguiente enlace:    
darkzorg

Error falta archivo MSVcp140.dll

17 posts en este tema

buen día,

Quiero solicitar ayuda con un error por una actualización en el FirestormLauncher.exe realizada en 08/02/2019 a que al hacerse da error diciendo que falta MSVCP140.dll en el equipo,

buscando en internet encontré que solamente es reinstalar el microsoft visual c++ pero lo hice y el error persiste mi juego solo se puede ejecutar desde el launcher así que no me deja entrar, agradezco toda su colaboración para una pronta solución.

atentamente,

javier muñoz

email. nexvier@gmail.com

 

error launcher.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

presento el mismo  problema para entrar, mi juego solo inicia con el launcher y la cosa es q tambien tengo windows 7 y el paquete de que corrige esa falla del 2015 por alguna razón no quiere instalarse en mi ordenador

hay alguna manera para q mi wow pueda conectar normal al juego sin la necesidad de algun launcher

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas,

Mismo problema. He tenido que entrar desde el exe Firestorm-64 ubicado en la carpetas de legion (para los reinos de sylvanas). No he probado en los demás reinos. El error que comenta el compañero ha surgido después de que al iniciar el launcher hoy se descargaran unos archivos.

Un saludo.

Compartir este post


Enlace al post
Compartir en otros sitios

Mismo problema he reinstalado el launcher y reparado el C++ pero sigue igual

Un Saludo

Compartir este post


Enlace al post
Compartir en otros sitios

el mismo problema, despues de una descarga de archivo, me da el mismo error

 

saludos

Compartir este post


Enlace al post
Compartir en otros sitios

mismo problema alguna solucion???

Compartir este post


Enlace al post
Compartir en otros sitios

tengo el mismo problema y fue después de una actualización de  el laucher firestrom 

Compartir este post


Enlace al post
Compartir en otros sitios

Lo he intentado todo....... incluso he borrado todo y lo he vuelto a instalar pero aun asi sale el mismo error.

Alguien ha encontrado una solucion?? 

Compartir este post


Enlace al post
Compartir en otros sitios

 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
hace 13 minutos, MainSupport dijo:

 

no sirve

Compartir este post


Enlace al post
Compartir en otros sitios

Muy buenas a todos, intentemos dejar este error en este tema y así no crear subyacentes.

 

Os traigo los arreglo a dicho error, enumeraré cada arreglo por pasos: si no te funciona un arreglo, prueba el siguiente, así hasta que te funcione.

1º Id a la carpeta de vuestro Launcher y tendréis un archivo llamado vcredist_x86.exe allí, dadle a Repair y reiniciad el ordenador.

2º Id al apartado de Desinstalar o quitar programas(se llama Aplicaciones y características en Windows 10) y buscad Microsoft Visual C++, voy a suponer que todos tenéis el 2015. Dadle a reparar a las versiones de 2015 que tengáis, reiniciad el ordenador y volved a probarlo.

3º En el apartado de Desinstalar o quitar programas/Aplicaciones y características, desinstalad la última versión que tengáis de Microsoft Visual C++(de nuevo, voy a suponer que tenéis la de 2015) y descargad aquí dicha versión de nuevo. Elegid x64 si tu sistema es de 64 bits. Una vez instalado, reiniciad el PC y volved a probar.

4º Si sigue sin funcionar, instalad la versión de x86(32 bits), reiniciad el PC y volvéis a probar.

5º Por último si no os ha funcionado nada de esto, id a este enlace y descargad la DLL. Una vez la tengáis, vais a Mi Equipo>TU DISCO DURO/SDD>Windows>System32 y lo colocáis allí.

 

El último punto es el único que no he probado, normalmente se suele arreglar con los cuatro primeros.

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

@billreinols Se supone que instales solo dependiendo de tu sistema operativo :v 

Compartir este post


Enlace al post
Compartir en otros sitios

En efecto la opcion 3 de @Gacob si funciono, yo tenia la version 2013 gracias.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

si por fabor necesito una solucion para ese problema 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión