• Anuncios

    • LegnaX

      RGPD (LEY DE 25 DE MAYO DE 2018)   24/05/2018

      Pueden ver el original RGPD del servidor en este enlace (inglés). Opcionalmente, pueden ver una versión adaptada al español aquí: ¡Es muy importante leer y aceptar esto antes de seguir jugando!
    • Terënas

      ¿Necesitas ayuda?   16/08/2018

      Bienvenidos al foro en español de Firestorm
      Si es tu primera vez y no sabes dónde solicitar ayuda para resolver tu problema, te dejamos unos enlaces que seguro te serán de utilidad.   ¿Tienes un problema dentro del juego? ¿No puedes entrar al juego? ¿Compraste puntos y no te han llegado? ¿Fuiste sancionado y quieres apelar? ¿Perdiste una montura u objetos? ¿Encontraste a un jugador haciendo trampa? ¿Compraste algo en la tienda y no te ha llegado? ¿Encontraste un bug (error o fallo) en el juego?   Si deseas contactar con un miembro del Staff puedes ver la lista completa de miembros en el siguiente enlace:    
LegnaX

[Battle of Azeroth] Guía de descarga de la versión 8.0.1

74 posts en este tema

On 9/3/2019 at 6:14 PM, DarkkoM dijo:

No estoy seguro de esto, pero fijate si tu PC es de 32 o 64 bits. Para hacer esto vas a mi pc, click derecho, propiedades y ahí te da esta información. De todos modos me parece extraño puesto que Battle for Azeroth requiere sí o sí un PC de 64 bits.

 

Hoy que se abrió el server entre con mi personaje y todo se veia muy bugeado, ahi te dejo lo que me aparece y como se ve cuando entro 

Compartir este post


Enlace al post
Compartir en otros sitios
On 9/3/2019 at 6:14 PM, DarkkoM dijo:

No estoy seguro de esto, pero fijate si tu PC es de 32 o 64 bits. Para hacer esto vas a mi pc, click derecho, propiedades y ahí te da esta información. De todos modos me parece extraño puesto que Battle for Azeroth requiere sí o sí un PC de 64 bits.

 

No se porque pero no me deja adjuntar las capturas pero el caso es que se ve todo pixelado y con sombras, revise y si es de 64 bits pero no me aparece ninguna actualización de drivers o algo asi por el estilo

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
On 9/3/2019 at 7:11 PM, DarkkoM said:

De poder, se puede, es un poco tedioso. Al menos de la forma que yo lo hice.

Lo que hice fué descargar la app de Blizzard, irme a la sección World of Warcraft y ahí mismo poner la ruta del juego. La app te va a decir que está desactualizado asique lo descargas y te pasa de Legion a Battle for Azeroth. Hecho esto cierras la app y abres el launcher Firestorm;seleccionas BFA y buscas la carpeta misma donde está. Eso sería todo

 

Cuantos GB te descargo el app de Blizzard para pasartelo de Legion a BFA? a mi me esta descargando algo de 30GB no se si este bien.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
4 hours ago, shadowt571@gmail.com said:

No se porque pero no me deja adjuntar las capturas pero el caso es que se ve todo pixelado y con sombras, revise y si es de 64 bits pero no me aparece ninguna actualización de drivers o algo asi por el estilo

Al parecer es un problema gráfico ¿funciona correctamente tu placa gráfica? 

Compartir este post


Enlace al post
Compartir en otros sitios
1 hour ago, TheRoberthbr said:

Cuantos GB te descargo el app de Blizzard para pasartelo de Legion a BFA? a mi me esta descargando algo de 30GB no se si este bien.

Si, estás en lo correcto, son unos 25-30 GB más o menos, (debes tener en cuenta que después vas a tener que vincular el launcher de Firestorm a esa carpeta de World of Warcraft)

Compartir este post


Enlace al post
Compartir en otros sitios
On 9/3/2019 at 7:11 PM, DarkkoM dijo:

De poder, se puede, es un poco tedioso. Al menos de la forma que yo lo hice.

Lo que hice fué descargar la app de Blizzard, irme a la sección World of Warcraft y ahí mismo poner la ruta del juego. La app te va a decir que está desactualizado asique lo descargas y te pasa de Legion a Battle for Azeroth. Hecho esto cierras la app y abres el launcher Firestorm;seleccionas BFA y buscas la carpeta misma donde está. Eso sería todo

 

 

Es eso no más ?  lo estoy intentando tengo un hijo de boris y vere que tal queda una pregunta y legion desaparecerá si hago esto? 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
11 hours ago, ChrisPC said:

Es eso no más ?  lo estoy intentando tengo un hijo de boris y vere que tal queda una pregunta y legion desaparecerá si hago esto? 

Si, eso sería todo. Y si quieres volver a jugar en Legion abres el Launcher, seleccionas BFA y le das a "desinstalar Firestorms" entonces el Launcher se desvincula del juego, ahora vas a Legion y le das a "¿Ya instalado?" y seleccionas la carpeta (la misma carpeta que contiene BFA) y vas a poder jugar en el reino de Legion. Si quieres volver a BFA sería lo mismo. Yo personalmente intercalo los reinos, a veces juego BFA y otras Legion haciendo esto.

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas tardes para poder jugar el BFA abrí el launcher de blizzard y actualize el juego , como no funcionó copié la carpeta data a una nueva y desde alli corri el lanzador ,ahora enBFA sigue descargando datos pero en legión y ese es mi problema tambien se descargan datos sale ese icono de descargando mientras juegas seria bueno alguna ayuda o algodesinstalo eljuego o algo? por que no puedo ir a arenas ni a raid por el lag de la descarga de legion y creo que ya la cague algun gm?   

 

pj omnlet

Editado por Facelesshide

Compartir este post


Enlace al post
Compartir en otros sitios
hace 18 horas, DarkkoM dijo:

Al parecer es un problema gráfico ¿funciona correctamente tu placa gráfica? 

¿Cómo reviso eso?

Compartir este post


Enlace al post
Compartir en otros sitios
On 16/3/2019 at 8:16 PM, DarkkoM dijo:

Al parecer es un problema gráfico ¿funciona correctamente tu placa gráfica? 

Asi es como se ve cuando entro y ese es el cartel que me aparece

Sin título.png

Sin título2.png

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
15 hours ago, shadowt571@gmail.com said:

Asi es como se ve cuando entro y ese es el cartel que me aparece

Sin título.png

Sin título2.png

Al parecer o es tu sistema operativo el cuál está desactualizado o son los controladores en tu PC

 

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas, tengo un problema con el game, en la expansión de BFA debido a que me sale el error que les muestro a continuación; lo extraño es que cuando abro Legion si me funciona.

Agradezco su atención y ayuda. 

PJ:Scarrll

5c8fef2e75a6a_wowerror.thumb.png.6de640062a4230d8c61c8cd1dbae10ae.png

Compartir este post


Enlace al post
Compartir en otros sitios

hola mi problema es al iniciar sesión con mi cuenta descargue el cliente completo por torrent y cuando quiero poner mi cuenta me paso eso, me hice 2 cuentas mas para ver si era problema mio pero seguía igual me aparecia un cartel q decia "No se ha podido iniciar sesion con los datos introducidos. vuelve a intentarlo. (BLZ51900003)

Compartir este post


Enlace al post
Compartir en otros sitios
hace 1 hora, DarkkoM dijo:

Al parecer o es tu sistema operativo el cuál está desactualizado o son los controladores en tu PC

 

Pero acabo de actualizar mi PC y me sigue apareciendo eso, donde puedo revisar que controladores estan desactualizados?

Editado por shadowt571@gmail.com

Compartir este post


Enlace al post
Compartir en otros sitios

juego desde un ordenador MAC y no me aparece la pestaña de BFA en el launcher, la ultima expansion que tengo es la de legion 7.3.5 26365 ,es por algun problema o no lo habeis puesto aun?

Compartir este post


Enlace al post
Compartir en otros sitios
18 hours ago, shadowt571@gmail.com said:

Pero acabo de actualizar mi PC y me sigue apareciendo eso, donde puedo revisar que controladores estan desactualizados?

Si tenés tarjeta de video NVIDIA (superior a la familia 6) debes tener el software de NVIDIA que te actualiza los controladores de tu gráfica

 

Compartir este post


Enlace al post
Compartir en otros sitios
14 hours ago, perro1910 said:

juego desde un ordenador MAC y no me aparece la pestaña de BFA en el launcher, la ultima expansion que tengo es la de legion 7.3.5 26365 ,es por algun problema o no lo habeis puesto aun?

Debería aparecerte así https://gyazo.com/45631746c839fc77684c3ec1cf389fb7 

Fijate si tienes la versión 3.0 del launcher, mira en la esquina superior derecha del Launcher, debe decir 3.0.

https://gyazo.com/c72f22aa372c116138bb492277c17cb6

Compartir este post


Enlace al post
Compartir en otros sitios

ESTOY ASIENDO LA MISION PERO ESTA BUG NO SE PUEDE ASER  NADA SI LO PUEDE REPARA TODO LOS JUGADOERES  ESTA MOLESTOO DE ESA MISIO PORFA GM  LO PUEDE REPARA NTODO ESTA PARA PARA AGARRA  LA MISIO  PERO ESTA BUG  [Visita turística] CAMINO 

 

Compartir este post


Enlace al post
Compartir en otros sitios

ESTOY ASIENDO LA MISION PERO ESTA BUG NO SE PUEDE ASER  NADA SI LO PUEDE REPARA TODO LOS JUGADOERES  ESTA MOLESTOO DE ESA MISIO PORFA GM  LO PUEDE REPARA NTODO ESTA PARA PARA AGARRA  LA MISIO  PERO ESTA BUG  [Visita turística] CAMINO 

 sigui igual pues lo puede repara  esta buhg pues gm  reparelo 

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 2 horas, DarkkoM dijo:

Debería aparecerte así https://gyazo.com/45631746c839fc77684c3ec1cf389fb7 

Fijate si tienes la versión 3.0 del launcher, mira en la esquina superior derecha del Launcher, debe decir 3.0.

https://gyazo.com/c72f22aa372c116138bb492277c17cb6

me pone v 2.0 , cada vez que abro el launcher me dice que ya esta actualizado pero sigue en 2.0 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
4 hours ago, perro1910 said:

me pone v 2.0 , cada vez que abro el launcher me dice que ya esta actualizado pero sigue en 2.0 

Si no se te actualizó desinstala ese e instala el de la página. 

 

Compartir este post


Enlace al post
Compartir en otros sitios
5 hours ago, sauana said:

ESTOY ASIENDO LA MISION PERO ESTA BUG NO SE PUEDE ASER  NADA SI LO PUEDE REPARA TODO LOS JUGADOERES  ESTA MOLESTOO DE ESA MISIO PORFA GM  LO PUEDE REPARA NTODO ESTA PARA PARA AGARRA  LA MISIO  PERO ESTA BUG  [Visita turística] CAMINO 

 sigui igual pues lo puede repara  esta buhg pues gm  reparelo 

 

La misión funciona, pero no subas a la montura así Taelia no se queda atrás y desaparece

 

Compartir este post


Enlace al post
Compartir en otros sitios

DarkkoM no creo que eso solucione el problema, tengo un ios portatil y otro sobremesa ultimo modelo ,acabo de instalar el launcher en ambos y se han descargado en la version 2.0 . A raiz de mi problema busque si lo que pasa era que el sistema operativo no permite jugar a la expansion, pero no es el caso ya que dos de los equipoes estan actualizados a la ultima version  y el sobremesa antiguo tiene la version minima para poder jugar a BFA

Compartir este post


Enlace al post
Compartir en otros sitios

Porque no funciona el torrent, me sale "acceso denegado"...

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión